通过webdriver使用不同的浏览器版本

我开始用selenium web驱动程序编写一个测试场景,并通过不同的firefox和IE版本进行测试 . 所以,我下载了GeckoDriver和selenium webdriver本身 . 问题是,为了在不同的浏览器版本中测试我的场景,有什么版本的selenium webdriver,firefoxdriver(gecko driver)和IE驱动程序?例如自版本35以来的Firefox和自版本7以来的IE .

有没有参考,看看哪个firefox版本适用于哪个gecko驱动程序和webdriver版本?