Kendo Angular 2版

任何人都可以告诉我你在Master-Detail Grids使用哪个版本的剑道网格用于角度为2的剑道网格?我将我的版本更新为0.15.0与所有其他依赖项,但仍然无法看到这个工作 .

有趣的是,我确实在本地工作了一个plunker @

`` Plunker Link

请注意,它使用我的本地网址,因此可能不适用于其他人 .

回答(2)

3 years ago

从网格的第一个版本开始支持详细信息功能,因此0.15应该肯定支持它 . plunkr并不是真的有用,因为它不起作用 . 确保您已正确配置网格,就像它在plunkr中工作一样,它也应该在本地工作,因为脚本实际上是相同的 .

3 years ago

版本1.0已经发布 . 要使用最新的稳定版本,需要升级到Angular 4 .