首页 文章

Tensorflow Numpy不能在ipython笔记本上运行Python2.7和3.5

提问于
浏览
0

呃..我在iPython Jupyter笔记本上使用Anaconda将我的Python从2.7升级到3.5,然后全部搞砸了......

我可以用

  • tensorflow与内核Python 3.5和

  • numpy with kernel Python 2.7但不是两者都...

enter image description here

enter image description here

1 回答

  • 0

    我有同样的问题 . 在我的方式,我认为这个问题是关于virtualenv . 所以我在相同的存储空间安装了相同版本的tensorflow和numpy .

    Terminal Screenshot

    Jupiter Screenshot

相关问题