我试图运行odoo v11源代码,但遇到了这个错误

loading...


-1

Screenshot我下载了Odoo 11源代码并尝试使用Pycharm运行它,但是遇到了以下错误 .

我是Python平台的新手 .

C:\ Users \ LENOVO \ AppData \ Local \ Programs \ Python \ Python37-32 \ python.exe C:/Users/LENOVO/PycharmProjects/odoo-11.0/odoo-11.0.post20181210/setup.py C:\ Users \ LENOVO \ AppData \ Local \ Programs \ Python \ Python37-32 \ lib \ site-packages \ setuptools \ dist.py:397:UserWarning:将'11 .0-20181210'规范化为'11 .0.post20181210'normalized_version,用法:setup.py [ global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] ...]或:setup.py --help [cmd1 cmd2 ...]或:setup.py --help-commands或:setup.py cmd --help error :没有提供的命令进程完成退出代码1

loading...

0回答

No Data

评论

暂时没有评论!