Home Articles

2 LAN之间的路由[关闭]

Asked
Viewed 981 times
-2

我有连接到Wifi的Mikrotik路由器:

端口ether1上的

  • WAN / Internet .

  • 其他端口用于LAN 10.0.1 . * .

  • 只有端口ether8连接到另一个简单的POE交换机 . 连接了四台带静态IP的IP摄像机 . 这是LAN2 192.168.50 . * . 端口不包含在桥接器或交换机中 .

From main LAN I can access internet and other PC on same LAN, but can't access IP cameras on LAN2.

那么,我的Mikrotik配置有什么错误/缺失:

/ip address
add address=10.0.1.1/24 comment="default configuration" interface=    ether2-master-local network=10.0.1.0
add address=10.0.0.18/30 interface=ether1-gateway network=10.0.0.16
add address=192.168.50.253/24 interface=ether8-master-local-SUBNET network=
192.168.50.0

/ip route
add distance=2 gateway=10.0.0.17

没有ping或跟踪路由可以从主LAN到达LAN2 . 如果我用我的笔记本电脑连接到POE交换机并配置192.168.50 . *范围内的静态IP,那么我可以访问所有摄像机 .

如果尝试直接从Mikrotik通过ether8 ping IP摄像机,而不是随机混合的超时和成功,这真的很奇怪 .

任何帮助表示赞赏 .

1 Answer

  • 1

    你在你的IP摄像机中设置了192.168.50.253作为网关吗?所以他们知道如何在收到ping时回复10.0.1.0/24 .

    至于随机成功ping问题,这确实很奇怪,可能是IP冲突(你是否尝试只插入1个摄像头?)

Related