Home Articles

Bundler不兼容

Asked
Viewed 14 times
0

我已经为ruby和rails安装了最新版本,但测试安装错误 . 请问你能帮我解决这个问题吗?

https://rubygems.org/获取gem元数据.......从https://rubygems.org/获取gem元数据 . 解析依赖关系... Bundler找不到gem的兼容版本"activesupport":在快照(Gemfile.lock)中:activesupport(= 4.2.5.1)

运行 bundle update 将仅使用Gemfile中的gem来从头开始重建快照,这可能会解决冲突 .

1 Answer

  • 0

    按照捆绑者的建议:

    bundle update
    bundle
    

Related