Home Articles

在bundle install上获得错误(Bundler找不到gem“bundler”的兼容版本)

Asked
Viewed 173 times
0

Bundler找不到gem“bundler”的兼容版本:在Gemfile中:bundler(〜> 1.3.5)ruby

当前Bundler版本:bundler(1.2.3)

这个Gemfile需要不同版本的Bundler . 也许您需要通过运行 gem install bundler 来更新Bundler?

以上是我得到的错误,已经尝试运行'gem install bundler' . 它运行成功,但捆绑安装总是抛出这个错误 . 虽然它是一个依赖宝石,我已经明确提到宝石文件中的Bundler gem与版本1.3.5,仍然得到相同的错误.Plz回复,如果有人遇到这样的错误或帮助我理解我是否做错了什么 .

1 Answer

  • 0

    您可以在bundle install命令中强制使用bundler版本,如下所示:

    捆绑_1.2.3_安装 .

Related