Home Articles

bundle install错误Bundler找不到gem“actionpack”的兼容版本:在GemFile中:irwi被解析为0.5.0

Asked
Viewed 1076 times
0

请帮我解决这个捆绑安装错误....

解决依赖关系............................................... ................ Bundler找不到gem“actionpack”的兼容版本:在Gemfile中:irwi被解析为0.5.0,这取决于actionpack(> = 4.0)rails( = 3.1.4)被解析为3.1.4,这取决于actionpack(= 3.1.4)

1 Answer

  • 0

    您必须更新 Rails 版本(这将更新您的 actionpack )或将 irwi 降级为与 Rails 3.1.4 兼容的旧版本

    我强烈建议更新 Rails

    根据 irwi (README)和gemspec的文档

    Irwi是一个Ruby on Rails 4插件,它为您的应用程序添加了wiki功能 .

    它似乎只适用于 RoR 4+

Related