安装laravel与多个PHP版本

loading...


0

我有两个php版本-7.0.3和7.2.12 . 我想保留我的系统 . 当我使用命令“composer create-project --prefer-dist laravel / laravel blog”安装laravel时,它总是选择php版本7.0.3,如何强制它使用版本7.2.12并安装laravel 5.7 . *?

loading...

1回答

  • 0

    直接使用php二进制文件来运行composer命令 .

    /usr/bin/php7.2 /usr/local/bin/composer create-project --prefer-dist laravel/laravel blog
    

    php和composer二进制文件的路径可能与您有所不同,请务必先检查这些 .

评论

暂时没有评论!