我的应用程序工作正常,直到我最近使用新版本更新了我的IntelliJ IDEA . 我的应用程序开始向我显示错误 . 它在文件i18n.dart中 .

error: Undefined class 'LocaleListResolutionCallback'. (undefined_class at [PROJECTNAME] lib/generated/i18n.dart:36)