OSB 12c和XQuery 1.0问题

我对某些Oracle Service Bus 12c installaton有问题 - 我无法在其上部署与XQuery 1.0兼容的应用程序 . 每次我试图部署它都会得到错误“

[RouteNode1, Routing Table action] XQuery expression validation failed: null

我知道它表明表达本身有问题,但我很确定它并非如此 . 当我将XQuery版本切换到2004应用程序部署并正常工作 . 我确信这是OSB配置/安装的问题,因为XQuery版本设置为1.0的相同应用程序在不同的服务器上完美运行 . 你们有什么想知道什么是wrog?

回答(0)