在laravel应用程序中从cmd运行gulp时出错

从cmd运行gulp

module.js:328 throw err; ^

错误:在Module.require的Function.Module._load(module.js:277:25)的Function.Module._resolveFilename(module.js:326:15)中找不到模块'dateformat'(module.js:354: 17)at对象的require(internal / module.js:12:17) . (C:\ Users \ Npandey \ AppData \ Roaming \ npm \ node_modules \ gulp \ node_modules \ gulp-util \ index.js:5:9)位于Object.Module的Module._compile(module.js:398:26) . 位于Module.load的Module.load(module.js:344:32)的_extensions..js(module.js:405:10)位于Module.require的module.jodule._load(module.js:301:12)(module.js: 354:17)

回答(2)

2 years ago

Npm安装对我有用 . 我有同样的错误 .

2 years ago

删除node_modules文件夹并再次 npm install