Angular CLI(ng --version)命令错误TS和WebPack

loading...


0

在VSCode Terminal $ ng --version中触发命令后,出现了以下内容 .

Angular CLI:1.6.3节点:9.4.0 OS:darwin x64

Angular:错误...动画,cdk,cli,通用,编译器,编译器cli,核心...表单,http,语言服务,材料,平台浏览器...平台浏览器动态,路由器

typescript:错误webpack:错误

问题:这是我在ng serve --open命令中无法出错的原因 . 我该如何解决这个问题 .

谢谢

1回答

  • 1

    您可能正在接收全局 ng ,在这种情况下报告项目级别包的版本 - 尝试 npm install .

loading...

评论

暂时没有评论!