如何强制使用特定版本的Xcode或打开项目/工作区文件?

我并排安装了Xcode 4.2 beta,现在所有项目/工作区文件都链接到较新版本的Xcode . 因此,当我通过双击Finder单击项目文件时,将打开beta Xcode . 我试图从Finder检查工具中更改它,但它不起作用 . 在Finder中打开文件时如何强制使用旧版Xcode?

回答(1)

3 years ago

将两个XCode放入Dock并拖动到您想要使用的XCode . 如果您想获得真正的想象,请使用自定义图标 .