加载项与Firefox ESR中的应用程序版本不兼容

loading...


1

我的浏览器插件在 install.rdf 中有以下几行:

<em:targetApplication>
  <Description>
    <em:id>...</em:id>
    <em:minVersion>53.0</em:minVersion>
    <em:maxVersion>63.*</em:maxVersion>
  </Description>
</em:targetApplication>

但不知何故,如果我想通过 about:debugging 将我的插件加载到Firefox 60.3.0esr中,我会在 Headers 中收到错误: There was an error during installation: Add-on is not compatible with application version. add-on minVersion: 53.0. add-on maxVersion: 63.*.

我究竟做错了什么?

loading...

0回答

No Data

评论

暂时没有评论!