'unmet dependencies'尝试在Linux中升级软件包时

loading...


-1

尝试运行时: sudo apt upgrade - 我收到以下错误:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libasan2-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libasan4-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libatomic1-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libcilkrts5-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libgcc1-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libgomp1-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libstdc++6-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
 libubsan0-armel-cross : Depends: libc6-armel-cross (>= 2.27) but 2.23-0ubuntu3cross1 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

我已经尝试了 apt --fix-broken install 和说明here . 什么都没有帮助 .

我使用的是Ubuntu 18.04

loading...

0回答

No Data

评论

暂时没有评论!